Du er her

tahoe1820_1s bilde
tahoe1820_1
Logget av
Innmeldt: 30.08.2012
Belte tips

Hei, har en komatsu 1999 pc75 med stålbelter. Hadde en stund problemer med avkjøring av belte på en side. Stramern var maks ute, så da måtte det til belte kapping, det hjalp en stund så ble belte slakt igjen. Visste seg at pakningen i stemplet til stramern var defekt. Byttet pakninger så var alt ok.
Har i lengre tid merka at belte trekker dårliger på høyre side, merker dette med rygging i motbakke på løst/blaut leire.
Trekker da mot høyre side.
Annet problem som jeg har ,oppstår bare av og til, er at belte på høyre side ikke vil gå rundt. Har nå fått en gnirke lyd på venstre belte,
Tips mottas med takk
mvh,

Tom

Anonyms bilde
Anonym
Gjest
Re: Belte tips

Knirkelyder er jo ganske normalt på en beltemaskin. Frykter for at du har en sliten beltemotor på høyre side i og med at den drar dårlig her. Når det ikke går i det hele tatt, er det ved stor motstand eller også ubelastet, f.eks. hvis du løfter opp maskina på høyre side?

Anonyms bilde
Anonym
Gjest
Re: Belte tips

Om det er en &quot\;NY&quot\; gnirke lyd som har oppstått, så er vel en flere ødelagte underruller en mulig &quot\;synder&quot\;.
Sånn ble det ihvertfall på min maskin.
Ble en forferdelig jern mot jern lyd etterhvert.
Viste seg at alle 5 var utslitt.

Anonyms bilde
Anonym
Gjest
Re: Belte tips

Hei, belter lager mye lyd, det jeg hører nå har ikke hvert der før. Lyden er som en Zuuuume lyd, et lager som går veldig trått. Løfte graver opp foran og bak, høyre siden går ikke rundt .La merke til at hjul eggen på stramme hjulet har fått markerte striper. Ser ut som noe ligger inn på eggen å lager striper.Skal skru ut nippel på strammern i morra, får mulig å se om det ligger noe metall/stein foran stramern.

Peter_Harholt_1s bilde
Peter_Harholt_1
Logget av
Innmeldt: 28.08.2011
Re: Belte tips

Du må sjekke om det er olje på beltegirene, og eventuelt bytte denne. På yttersiden av beltegiret er en plugg tilsvarende som navreduksjonen på foraksel på mange 4WD-traktorer. Sannsynligvis skal oljenivået være midt på giret, altså kjør pluggen til kl. 9 eller 3.

Så sjekker du om underrullene går lett i rundt når beltevognen er løftet opp, rullene skal være runde. Har de ett eller flere flate partier så må lagrene inne i rullen byttes, i tillegg til rullen hvis du ikke legger på med sveis. Det er vanlig at underrullene er oljefylt eller smurt med fett. Hvis det er forberedt for etterfylling, finner du nippel/påfylling for dette midt på rullen, der hvor diameteren er størst.

Så sjekker du at ledehjulet(det du strammer med) også går lett rundt. Dette er ikke så enkelt å sjekke, men løft opp hele beltet på denne siden, kjør beltet sakte frem og tilbake og prøv å se om ledehjulet går i rundt og at det ikke blir ekstra spenn i beltet på den &quot\;drivende&quot\; siden.

Hvis beltet på den ene siden går saktere enn det andre, kan det være en justeringssak på hydraulikkventilen. Det kan også være en liten internlekkarsje i svivelen mellom overvogn og undervogn, eventuelt slitarsje på en av beltemotorene.

Hvis maskinen tar i når du prøver å kjøre beltet, og det ikke beveger seg, er jeg redd for at beltegiret kan være havarert.

Hvis maskinen ikke tar i nevneverdig når du prøver å kjøre beltet, og beltet ikke beveger seg. så kan det muligens være stor internlekkarsje i svivelen. Det gjør at oljen som skal drive beltet lekker fra trykksiden til retursiden.

Da har du litt å feilsøke på.

tahoe1820_1s bilde
tahoe1820_1
Logget av
Innmeldt: 30.08.2012
Hei Peter,, det viste seg å

Hei Peter,, det viste seg å være totalt utslitt lede hjul, hjulet hadde løsnet fra senter oppheng så nytt ledehjul og noen ruller er blitt erstattet,. Beltet har etter dette fungert ok. Bellet er nok slitt 50-60 % muligens. Når jeg står på beltet over sprocket  hjulet kan jeg kjenne at det beveger når jeg  flytter tyngde punket fra en side til den andre. Har vurdert å monterte belte styringer midt på beltet ca. Har kjørt av beltet en del ganger, men det har også gitt vurderlig erfaring hvordan få de på igjen. Har siden jeg fikk gravern hatt sporadisk problem med det ene beltet ikke vil gå, det har som oftest skjedd etter en kort stopp, Hvis den stod  stille noen timer var det ok  igjen , Etter bytte av olje på gir motor har beltet hvert problemfritt men nå får jeg det ikke til å gå rundt. Gravern går ikke mange timene i året.

Tapet av olje , den så/luktet ok, fjernet låse ring, fikk av deksle på gir siden, girhjula ser helt ok ut. Løsnet alle hydralik slangene på trykk siden,  ble litt overrasket at det ikke kom noe særlig  med olje her, eller skal det være slik,

Tom

tahoe1820_1s bilde
tahoe1820_1
Logget av
Innmeldt: 30.08.2012
Re: Belte tips

Takk for mange gode tips, når jeg prøver belte som står på høyre siden,merker jeg at turtallet faller litt.
Alle under rullene er ok, alle har samme rulle motstand, sjekket ok for ujevn heter, de er ikke mulig å smøre. Det er 3 umbrakko skruer på utsiden av gir hjulet, de er i posisjon 9, 3 ok 6. Åpnet den som er i posisjon 3, her kom det svart olje som lukta havari, sjekket på venstre siden her er olje klar og lukter normalt. Frykter at gir motoren er rast?

Anonyms bilde
Anonym
Gjest
Re: Belte tips

De 3 umbrakoskruene skal stå i pos 6,12 og 9(eller3) og brukes slik:
Pos 6 - avtapping (helst med varmkjørt beltegir)
Pos 9 evt 3 - nivåhull
Pos 12 - påfyllitng.
Tapp av all oljen og sjekk denne nøye: er denne veldig stygg og fæl?, det værste er om den er grå av spon, om den er sort men &quot\;ren&quot\; er det OK.
Ellers er det mye som tyder på en sliten beltemotor. La oss få høre hva du finner ut videre.

Anonyms bilde
Anonym
Gjest
Re: Belte tips

Hei og takk for gode tips Gravern, belte som ikke gikk rundt fungerer nå igjen. Olja fra belte motoren var svart men &quot\;ren&quot\;, Fylte på ny gir olje, alt ser ut til å fungere igjen nå. Lurer på hvorfor høyre belte av og til ikke er til å rikke. Skrudde av dekselete som sitter på innsiden av sprokket hjulet. Her har jeg en liten lekasje på en av hyd slangene, skal sjekke ut hvilken. Dårligere kraft på høyre belte merkes ikke med belting forover men bakover. Hvis jeg senker skjæret ned, og kjører et belte av gangen bakover, så går venstre siden mens høyre siden står. Virker som trekk kraften blir redusert med belastning, kan dette justeres?. Ulyden jeg hadde på venstre siden skyldes for stramt belte. Har fått noen stygge spor på lede hjulet.

Anonyms bilde
Anonym
Gjest
Re: Belte tips

Slenger meg på her, har nettopp kjøpt meg makan maskin (2002) og skulle stramme belte her om kvelden. Men ser at det ikke er vanlig smørenippel på beltestrammeren. Har Komatsu egne nipler på dette?
Fulgte ikke med noe verktøy.

Anonyms bilde
Anonym
Gjest
Re: Belte tips
Anonyms bilde
Anonym
Gjest
Re: Belte tips

Ja det er det, den har hittill vært ukjent for meg. Takk Inge!

Anonyms bilde
Vidar Henden
Gjest
Låst strammehjul

Har en CAT 307 1994 der strammemekanismen til ene beltet har låst seg etter å ha vært trykt inn for å slakke i forbindelse med avsporing. Pumper på fullt trykk på fettpressa, men strammeren beveger seg ikke framover. Noen som har et tips?